HVACWARE.COM
 
 

Forums > Topics > Reply
   
Author Message
KVUCS@AOL.COM

new member

2 post(s)
posted on 11/8/2007
I started my furnace for the first time this year and would not start with a one flash on the board.  After cleaning the flame sensor and replacing it still with same problem.  After going out to dinner and returning to super warm house, I went down to see if any errors on the board with none.  The furnace indoor blower now blows every five minutes even though I have turned down the thermistat to way below room temp.  The indoor blower also blows for more time after a heat cycle and will blow for approx five minutes.  Any direction would be grateful.  ken
 
 
Replies [ post reply ]
KVUCS@AOL.COM

new member

2 post(s)
replied on 11/8/2007

Forgot to add that the furnaace did give a five flash code once and when it would not start it would go thru its normal sequence until the glow plug goes to deenergize and the GV stops.  Lock out occurs and reset does not help.  Possible bad ground/high limit switch??  Just guessing...  Ken

garrett.garris@pse.com

senior member

27 post(s)
replied on 11/11/2007

Do you know what the flash codes mean. Different furnaces, different diagnostic meanings. Somewhere in there is the code chart. What does that suggest the problem may be.It is a Goodman Furnace.  If it says its the high limit, pull the circuit board and look at the back. I'd bet there is a discolored area on it. Replace the board.

KVUCS@AOL.COM

new member

2 post(s)
replied on 11/12/2007

At first it was a one blink code and would not start.  Replaced  the flame sensor and still no start.  Checked voltages and had some 28.7 VAC, Flame sensor was 52VAC.    Next cycle was a 5 blink error and then I checked the high limit switch and got the furnace started and kept working.  Now the furnace runs fine and keeps the house warm but now the house blower motor turns on and blows for approx 3 minutes and turns off with no heat coming out.  The thermostat is not calling for heat and the furnace did this in the summer time with the themostat set to 45 deg.  The house blower just turns on and will blow for 3 minutes even though there is no call for heat.   Ken 


All the comments are property of their posters.
Images, logos, content and data are copyright by HVACWARE.COM. All Rights Reserved.
HVACWARE.COM is not responsible or liability for any content.
CLICK Here for the Old HVACWARE Forum