HVACWARE.COM
 
 

Forums > Topics > Reply
   
Author Message
neuend@comcast.net

new member

1 post(s)
posted on 11/7/2007
My bryant 90 plus has been working fine until last night - got home, 62 degrees in house. Tech came out, and it was working (all I did was replace dirty filter). Woke up this morning and it's 62 degrees again. Called tech. An hour later, it's working again. Tech and owner guy came, pointed out code 31 and exhaust pipe that wasn't all too downhill toward the furnace. I redid the exhaust pipe, got a nice slope now. Furnace came on when I had the pipe disconnected about a couple feet up once. But since then, it keeps finding its way back to error code 31. No ignition or attempt to. I'm thinking pressure switch? Moved in in 2000, not sure how old the furnace is (owner did not leave manual).
Whaddya think?


Bob
 
 
Replies [ post reply ]
garrett.garris@pse.com

senior member

27 post(s)
replied on 11/7/2007

age of your furnace can be found in the 1st 4 numbers of the serial # . 1st 2 are the week of manufacture and 2nd 2 are the year.

  you might have a plugged condensate trap. pressure switch could even be sticking closed

as for everyone else: Make and model of the furnace is very helpful for us online diagnostic teckies as well as ignition type. IE; pilot flame, hot surface ignitor or direct spark. That is if you know how to tell them apart



neuend@comcast.net

new member

1 post(s)
replied on 11/8/2007

Yep - was indeed a plugged condensate trap.  It would build up and then drain slowly, so after a while it would work again, until condensate built up.  Working fine now - and the exhaust line needed to be reworked anyhow.

Thanks so much.




All the comments are property of their posters.
Images, logos, content and data are copyright by HVACWARE.COM. All Rights Reserved.
HVACWARE.COM is not responsible or liability for any content.
CLICK Here for the Old HVACWARE Forum